about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Büning <julian.buening@comsys.rwth-aachen.de>2020-08-28 10:28:06 +0200
committerCristian Cadar <c.cadar@imperial.ac.uk>2023-03-22 20:18:11 +0000
commit318c63700372099a60566a3af4e0ec02dfd22073 (patch)
tree01738d9324a54cb10e0cecf13c372544828e0bc9 /CMakeLists.txt
parent3a0e434dc9d4053d75e9c0bbe6faa6dfb46717ae (diff)
downloadklee-318c63700372099a60566a3af4e0ec02dfd22073.tar.gz
use C++17
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54be2d3d..bd8e9d75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ endif()
 ################################################################################
 # C++ version
 ################################################################################
-set(CMAKE_CXX_STANDARD 14)
+set(CMAKE_CXX_STANDARD 17)
 set(CMAKE_CXX_STANDARD_REQUIRED ON)
 
 ################################################################################