about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a41d0f3..164ce1a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -496,6 +496,11 @@ else()
 endif()
 
 ################################################################################
+# Workarounds
+################################################################################
+include(${CMAKE_SOURCE_DIR}/cmake/workaround_llvm_pr39177.cmake)
+
+################################################################################
 # Global clean target
 ################################################################################
 # CMake already uses the "clean" target name but it doesn't clean everything